Ships not detected by QK-A024

Quark-elec AIS receiver and NMEA MUX products questions

Ships not detected by QK-A024

Postby Martin » Sun Aug 06, 2017 9:07 pm

I had my QK-A024 on board my boat today and it seemed to work fine. I detected several vessels, but I noticed that one approaching and passing ship (offshore supply vessel) was not detected. Also a local "oil products tanker" moored in my harbour is not showing. I did check MarineTraffic when I came home for both vessels and MT have received signals constantly from hem today. Is there some AIS signals or messages that this receiver is not decoding or receiving correctly?
Martin
 
Posts: 16
Joined: Sat Mar 11, 2017 4:38 pm

Re: Ships not detected by QK-A024

Postby admin » Mon Aug 07, 2017 10:25 am

Hi Martin,

Do you have any records of this? Please send photos/screenshots of what it is you are trying to do so that we can assess what is actually happening to kit@quark-elec.com
Thanks
User avatar
admin
Site Admin
 
Posts: 308
Joined: Tue May 13, 2014 2:50 pm

Re: Ships not detected by QK-A024

Postby Martin » Wed Sep 20, 2017 7:25 pm

It has now been nearly five weeks since I sent you more information in an e-mail. Why are you not responding or following up my problem?
Martin
 
Posts: 16
Joined: Sat Mar 11, 2017 4:38 pm

Re: Ships not detected by QK-A024

Postby admin » Thu Sep 21, 2017 9:01 am

Hi Martin, I'm so sorry we've kept you waiting, I will find out what has happened.
User avatar
admin
Site Admin
 
Posts: 308
Joined: Tue May 13, 2014 2:50 pm


Return to Marine Electronics(AIS/NMEA MUX)

Who is online

Users browsing this forum: No registered users and 1 guest

cron