relays don't operate

Any questions about our QK-Gxx series products can be post here, our technical team will reply you.

relays don't operate

Postby Djerry » Mon Oct 24, 2016 4:25 pm

I'm have a problem with my controller. It had been working fine until the other day. now if I send a command, the lights on the unit respond as usual bu the relays don't operate. Any ideas on what to do? Thanks for your help, now and in the past.
Djerry
 
Posts: 13
Joined: Sun Jul 17, 2016 11:51 am

Re: relays don't operate

Postby admin » Tue Oct 25, 2016 9:31 am

Hello Djerry,
can you please check the following:
1, You have enough credit on the SIM.
2,The GSM antenna is firmly connected to the SMA socket.
3, Ring the SIM number. You should hear a normal ring tone indicating that the unit is registering with the network successfully. If this is not the case, take it outdoors or any other place where you receive a good GSM signal and retry.
Let us know if this solves the issue, if not, please let us know so that we can resolve it.
User avatar
admin
Site Admin
 
Posts: 310
Joined: Tue May 13, 2014 2:50 pm

Re: relays don't operate

Postby Djerry » Tue Oct 25, 2016 11:16 am

Thanks for your reply. I've just diagnosed the issue. The power supply had dropped to 9 Volts. Enough to work the GSM part of the circuitry but not enough to energise the relays. Probably worth keeping this info for the future.
Djerry
 
Posts: 13
Joined: Sun Jul 17, 2016 11:51 am


Return to GSM remote controller products

Who is online

Users browsing this forum: No registered users and 3 guests